The SASS Wild Bunch Forum

Wild Bunch Boards => The Wild Bunch Wire => Topic started by: Lone Dog on January 21, 2017, 12:39:33 PM

Title: Allie Mo no e please help me
Post by: Lone Dog on January 21, 2017, 12:39:33 PM
Yes ma'am well it is happening again. I try to open the regular Wire and see this:

Sorry, you don't have permission for that!
You are not allowed to visit this community.

Need help?
 then it gives a coupla click on links one of which is labeled "Contact the community administrator"

but clicking on that link takes you to a blank page

Very frustrating
Title: Re: Allie Mo no e please help me
Post by: Flash on January 21, 2017, 01:29:06 PM
You may just need to sign in, I see that message when for some reason I am not signed in anymore.
Title: Re: Allie Mo no e please help me
Post by: Lone Dog on January 21, 2017, 03:33:17 PM
I never sign out. It shows I am still signed in just not allowed to visit this community...

In fact, when this "error" message is there it will not allow me to sign out or access anything
Title: Re: Allie Mo no e please help me
Post by: Flash on January 21, 2017, 08:08:29 PM
I never sign out. It shows I am still signed in just not allowed to visit this community...

In fact, when this "error" message is there it will not allow me to sign out or access anything
What browser are you using? It may be a problem with it. Try another browser or try resetting the browser and or deleting the cookies.
Title: Re: Allie Mo no e please help me
Post by: Lone Dog on January 22, 2017, 11:47:28 AM
I have always used Firefox for this forum and the regular Wire

This morning the SASS Wire came right on up as per usual.

The problem only pops up on occasion say  1 out of 10 start ups but when it does I may as well forget about reading the Wire that day come back tomorrow
Title: Re: Allie Mo no e please help me
Post by: Blackfoot on January 23, 2017, 04:44:30 AM
Lone Dog, I also use Fire Fox for my regular browser and I never have a problem as you describe.  I may be just lucky but I don't think the browser is the problem.

Blackfoot
Title: Re: Allie Mo no e please help me
Post by: Grouchy Spike on January 23, 2017, 01:33:47 PM
Lone Dog, I also use Firefox, had this problem one day this month or last month.  I always use the same settings in Options:  'Always Use Private Browsing', 'Allow Cookies from Visited Sites'.   And periodically I 'Clear History'.  I don't know that I did anything to fix the problem - it just went away.  Suggest signing out when you finish browsing the WB forum, occasionally use the Task Manager (CTRL-ALT-DEL) to close Firefox completely, then restart. Update to version 50.1.0.
Title: Re: Allie Mo no e please help me
Post by: Lone Dog on January 23, 2017, 10:50:16 PM
Grouch I have never had the problem on this WB forum only the reglar wahr
Title: Re: Allie Mo no e please help me
Post by: Allie Mo on February 14, 2017, 11:11:34 AM
Hi Lone Dog,

I haven't been here in a while and just saw this.

I found where you were bumped on the Error Logs on the day you started this thread. I found that IP address on the ban list with an * (70.195.192.*) instead of the final node, labeled SPAM. That means all posts coming from that provider in that location are bumped as spam. I found it belongs to Verizon and have deleted it from the ban list.

Also, I see you have logged on from 15 different IP addresses since Jan. 21. That one shows as being in the middle of the Trinity River in downtown Dallas, between Singleton Blvd. and W. Main St. LOL! It is listed as having SPAMmers by Honey Pot. The forum uses Honey Pot to weed out SPAMmers. That may be how it got flagged. If we get SPAM from it again, I may need ban it and have you not log on from near there so that IP address is not used.

If this is Greek to you, it may be helpful to jog my memory if we start getting SPAM from there. :-)

Regards,

Allie
Title: Re: Allie Mo no e please help me
Post by: Lone Dog on February 16, 2017, 01:04:04 AM
wow that is scary as I only have the one ip address and have not traveled to any place away from this my little home town in months now ??
Title: Re: Allie Mo no e please help me
Post by: Allie Mo on March 22, 2017, 11:15:24 AM
Hi Lone Dog and Other Folks,

The SASS Forums have undergone a massive upgrade and many previous problems have been fixed.

Check it out!

Allie