The SASS Wild Bunch Forum

Wild Bunch Boards => The Wild Bunch Wire => Topic started by: Grouchy Spike on June 17, 2017, 08:55:21 PM

Title: Error message
Post by: Grouchy Spike on June 17, 2017, 08:55:21 PM
I've tried to post on the Rules forum, receive database error message.

Recommendation is to go to admin/support and credits.  There I see a message to upgrade from Forum version: SMF 2.0.11
to Current SMF version: SMF 2.0.14

Upgrade the Forum Version? This does NOT seem to be an action that a user should initiate.  What's the problem here?
Title: Re: Error message
Post by: Garrison Joe on June 20, 2017, 08:58:56 AM
Base problem - they allow a system level error message to go to an end user's account.

Root problem - yep, an upgrade is probably needed to fix a known database errors that lots of users of the Simple Machines forum software have probably been reporting.  Perhaps one of the WB moderators will see this and ask the system admins to take care of this.

Good luck, GJ
Title: Re: Error message
Post by: Grouchy Spike on June 21, 2017, 10:18:07 PM
I can reply to this thread, but not others in this forum, either by phone or laptop.  Moderators, Help!
Title: Re: Error message
Post by: Grouchy Spike on July 24, 2017, 12:22:48 PM
Another error message today:  Database Error.  Contact the administrator!

Works OK on this thread, does not work in the Reloading thread.

Miracles happen, the problem is fixed somehow.
Title: Re: Error message
Post by: UnionJack on August 04, 2017, 03:27:50 PM
Same thing is happening to me. I can post here but not on the Rules section .
Title: Re: Error message
Post by: Ted88160 on August 04, 2017, 04:27:23 PM
Union Jack, try the rules section now, I just posted a comment under "Scores" about 45 minutes ago. It works for me. It might be fixed.

TriggerHappy Ted
CEO Pawnee Station