Author Topic: Model 12 Help  (Read 2543 times)

georgebodmer

  • Newbie
  • *
  • Posts: 3
Model 12 Help
« on: May 27, 2014, 03:55:41 PM »
I recently bought a Model 12 for nostalgia and Wild Bunch.  It had a plug in the magazine which I took out.  Takedown and removing the magazine cap and plug went fine.  However, now the magazine tube will not rotate.  It is bound tight and acts like maybe something is out of line.  Had Model 12s as a youngster and never had a problem so I believe my procedures have been correct.  Anybody have an idea of what to check?

Thanks,

Coffee Pot

Blackfoot

  • Sr. Member
  • ****
  • Posts: 358
Re: Model 12 Help
« Reply #1 on: May 27, 2014, 04:41:38 PM »
Give us a little more information.
1.  Did the tube rotate before you removed the plug?
2.  Was it in take-down mode when you removed the plug?
3.  Is it back together now or are you trying to rotate the magazine to finish putting it back together?
4.  Anything else?

In God we trust!
Shoot fast, miss slow, have fun!

georgebodmer

  • Newbie
  • *
  • Posts: 3
Re: Model 12 Help
« Reply #2 on: May 27, 2014, 06:38:40 PM »
1. Yes
2.  Yes
3.  Won't rotate or move back and forth.

red cent

  • Full Member
  • ***
  • Posts: 189
Re: Model 12 Help
« Reply #3 on: May 27, 2014, 08:04:51 PM »
With the interrupted threads, I would say they are jammed. I would take a mallet and tap the top of the magazine tube. Nothing violent.  I believe this will move the tube down and easily unlock the threads. 97s are bad to do this.
Life is too short to drink cheap booze and argue with stupid people. Strangers are friends ready to happen.
McLeansville, NC by way of WV
SASS 29170L

Blackfoot

  • Sr. Member
  • ****
  • Posts: 358
Re: Model 12 Help
« Reply #4 on: May 28, 2014, 03:40:52 AM »
Could be that you have the tube 180 degrees off. 

Blackfoot
In God we trust!
Shoot fast, miss slow, have fun!

Happy Jack

  • Moderator
  • Hero Member
  • *****
  • Posts: 669
  • Wild Bunch Committee Chairman
Re: Model 12 Help
« Reply #5 on: May 29, 2014, 10:10:25 AM »
I'm certainly not a Model 12 expert but with the '97 you have to careful that you don't get the mag tube out 180 degrees. That is what I would suspect.
1911's RULE !!!

red cent

  • Full Member
  • ***
  • Posts: 189
Re: Model 12 Help
« Reply #6 on: May 29, 2014, 01:53:21 PM »
The M97 with the tube out 180 degrees will work fine. The pin won't catch the tube but it will work. Some 97s and M12s I have worked on will not bottom out easily. Even if I just removed the tube.
Life is too short to drink cheap booze and argue with stupid people. Strangers are friends ready to happen.
McLeansville, NC by way of WV
SASS 29170L

Blackfoot

  • Sr. Member
  • ****
  • Posts: 358
Re: Model 12 Help
« Reply #7 on: May 29, 2014, 02:09:15 PM »
I think the op is going to keep us in the dark.  We may never know if it is fixed!

Blackfoot
In God we trust!
Shoot fast, miss slow, have fun!

John Boy

  • Full Member
  • ***
  • Posts: 132
Re: Model 12 Help
« Reply #8 on: May 29, 2014, 03:12:28 PM »
George - couple of Q's:
* In what position are the arrows on the tube?
* Is the bolt in or out of battery?
Might want to read:
http://www.youtube.com/watch?v=jrhMN8H74UQ
http://www.youtube.com/watch?v=GaqiOA7MMUQ
http://www.youtube.com/watch?v=xF0mqFZxXuI
Regards
John Boy

georgebodmer

  • Newbie
  • *
  • Posts: 3
Re: Model 12 Help
« Reply #9 on: May 31, 2014, 11:11:44 AM »
It's fixed...kinda.  Thanks for your suggestions.  The mallet was the best help and "get a bigger hammer is a technique" I've used with success in the past.  I think it is just extremely tight.  The interrupted are not buggered.  They had old lube that I cleaned out and with some judicious tapping got it all back in place.  The arrows on the mage tube & receiver are off by about 1/8 of an inch but is seems to work OK. 

This one was built in 1959 and I think has stood in a closet for many years.  I've cleaned the old lube out the best I can.  I think the bolt needs to be taken apart and cleaned as well but I'm not sure I'm up for that.

Thanks again,

Coffee Pot

John Boy

  • Full Member
  • ***
  • Posts: 132
Re: Model 12 Help
« Reply #10 on: June 01, 2014, 09:08:18 AM »
Quote
This one was built in 1959 and I think has stood in a closet for many years.  I've cleaned the old lube out the best I can.  I think the bolt needs to be taken apart and cleaned as well but I'm not sure I'm up for that.
Sounds like the Model 12 parts needs a kerosene or pure turpentine bath and some brushing with a brass brush.  Just soak the bolt and don't disassemble unless your competent reassembling it
Regards
John Boy