Jump to content
SASS Wire Forum
Allie Mo, SASS No. 25217

Q&A on New Forum Software

Recommended Posts

Hi Folks,

I'm posting and pinning this to get us through the transition to the new software.

Anyone can ask or answer a question. If someone answers and you have an easier way, please share that. You can form a Q and then answer it, like I did below.

Please go to the New Wire thread if you want to rant. http://www.sassnet.com/forums/index.php?/topic/260472-new-wire/&

Let's keep this as concise as we can so the Q&A will be easy to read and follow.

Thanks!

Allie Mo

PS Here is my first Q&A (I'll do both)

Q by Moderator: Where are the links to the Moderator Control Panel and Administrator CP?

A by Allie: In the drop-down menu at the top right of the screen next to your name.

  • Like 1

Share this post


Link to post
Share on other sites

Q User: I accidentally kit the wrong keys and lost the message I was typing.

A: Return to the page where you were typing that message, click "Reply to this topic" and it will appear.

Share this post


Link to post
Share on other sites
  1. Will there be email notifications for liked / quoted posts as in the past? If you are not getting them, go to the drop-down menu on the upper right of any forum screen. Select Account Settings. Under Other Settings on the right, select Account Settings. Change the settings as desired.
  2. Is there any way to get our signatures back or modify profiles to include signatures? You can add them to your profile. See the same menu. I haven't figured out how to make then show on posts. If someone does, please post how to do this.
  3. Why are posts / threads only kept for 30 days? - See my rant in here for my reason why it should be much longer on page 3, I think. That is the same setting as we had before.4. You are going to get lots of complaints but overall I like this new Wire. Like Allie said in a prior post, people do not like change, and that is true. But most of all I think people do not like unpleasant surprises that force change.

Thank you for the ability to post pictures :D

PS Notification emails were not working and I couldn't fix it on my Settings. I've changed a Setting on the AdminCP. If this causes problems or you want something else please post on this thread.

PS *Correction* Notification emails were working. My ISP also did a software upgrade on the same day as SASS (what are the odds) and all of my SASS notifications went to my spam folder on their server.

PPS This is a new version of the software.

Share this post


Link to post
Share on other sites

Thank you Allie. 

The issue about the 30 day only post availability was supposed to get corrected with the new Wire according to a little bird I encountered a while back.

Share this post


Link to post
Share on other sites

I changed the archive setting to 90 days.

...

If it is desirable to have it be longer, clear it with the Office and they or I can change it.

 

Share this post


Link to post
Share on other sites

Q:  Under the " + Create " dropdown at the top of the page--- What is a "status update" ? This is also an option on the "unread content" menu.

A:  If you go to Profile in the drop down menu, it will be there with all of your other recent posts. You can also add a post there by using the "Write a public message on my own feed" text box.

If you are reading something, I, or anyone else posted, select their name and their profile will appear. Check out my name on a post to see my recent posts and the two "test" posts I made to figure out how it worked.

I'm not sure why this was added. Maybe someone will let us know if they can think of a reason.

Red text by Allie

Edited by Allie Mo, SASS No. 25217
answer

Share this post


Link to post
Share on other sites

How do we message now? Can't find a link to my messages 

There are two ways to do this.

1. There is an envelope at the top of the pages, you can click on that to either read/reply to messages from others or Compose New.

2. Click on the person's name in a post. In the window that appears, click the Message button.

Edited by Allie Mo, SASS No. 25217
Answer

Share this post


Link to post
Share on other sites

What is the "member reputation" number?

CR

It appears to be the number of likes a person has received for posts.

This is very likely as it appeared after the "Like" function became operable and someone reported that it increased by one after a "like."

Edited by Allie Mo, SASS No. 25217
answer

Share this post


Link to post
Share on other sites

I just found out that not only can old posts be found again,  they can be replied to.:wub:

 

Also,  pictures you have already uploaded can be reused without uploading again by using "Insert other media". Then select "Insert existing attachments".  It takes you to a library associated with your profile.  Select and insert.

Thanks for sharing! That is how I'd hoped this thread would work.

double.jpg.c6e7c616e84a8a6b876b0a6acd5f4964.jpg

Edited by Allie Mo, SASS No. 25217
Reply

Share this post


Link to post
Share on other sites

Here is a question...I know, I am beating this subject to death but I just want to be sure that I do not see the words "Gee, I don't know, maybe SASS is dead" on another forum.

So now we have 90 days before posts are "deleted". Are they really deleted or archived? Archived. When I changed the days I saw that threads are archived to "A database table within the same database as the rest of the site "

Here are a few examples of searches I did on Google regarding SASS / CAS related subjects:

As you can see nothing is older than 2015. That is because I couldn't find links to anything older.

I did searches on Google, like:

  • What guns for cowboy action shooting
  • ,45 or .357 for cowboy action shooting
  • What pistols for SASS and CAS
  • Getting started in cowboy action shooting

These are queries that should have came up with lots of SASS Wire and possibly SASS Saloon links to go and look at for info. BUT all the links that came up on google were for sites like curtrich.com, paco kelly, truth about guns, CAS city, etc. Hardly a one for the SASS Wire. IN these searches there may have been an archived link to SASS on page 2 or even 3. This might give a newcomer the impression that maybe SASS is dead.

The old posts are still available, I just haven't found an easy way to find them other than using the URL from a saved notification. Like I wrote previously, I've asked the office staff to have a tech, if we have one, keep an eye on this thread. Also, a search is only as good as the key words used and at least two words are required.

PS The Search function is not limited to a number of days in the settings. It is set to All days. That must mean all unarchived days. Last week, I read some comments on Invision Power Services Website and many users were complaining about the Search. So, I assume to fix it there must be a version update, which this was.

THIS IS WHY I KEEP BEATING THIS DRUM REGARDING STORAGE AND ARCHIVING. I think not having info available for folks on line and getting SASS' name out there when there are queries about Cowboy Action Shooting is bad business and it makes it appear that SASS is no longer a leader in this shooting sport eve though that is not the case at all.

I will ask again, will SASS extend the storage time for posts so that they are available for longer than 90 days? - It was 30, for crying out loud. Ask the office staff how long they want it to be and I will change it. They call the shots.

SO, I have said my piece about it and I hope that someone at SASS HQ will think about the future of SASS and how it is perceived in today's day and age. I have seen to many businesses and organizations fail due to the "penny wise and pound foolish" mentality.

 

Edited by Allie Mo, SASS No. 25217
Added PS

Share this post


Link to post
Share on other sites

Why can't we get to the Main SASS Home Page like before? No one has answered this question.

The Moderators are volunteers with other interests, we cannot read every post. That is why I created this thread; to ensure questions get answered to the best of our ability.

I do not know why there is no link for it. I never used it anyway. I have a button for it on my Browser's Navigation Bar. You can try that. I have links to My Content, the main forum page, Facebook, Google, SpamBot, Amazon, and many others on mine. It is very efficient for me.

Edited by Allie Mo, SASS No. 25217
answer

Share this post


Link to post
Share on other sites

I know the old wire had a limit on posts per page, I feel like it went up on this one from maybe 30 to 40 posts? why the change? I also noticed that the post # went away. For instance, when someone said "look at post 14 for an answer to your question". That wont be possible anymore or is it a setting on my end in the way I view the wire?

When I was looking around the Administrative Control Panel, I saw that posts per page and topics per page were set to 35 each. I imagine that was also the previous setting as upgrades usually grab previous settings and preferences.

About post number, I noticed that too, when I wanted to refer to one, and don't like it's disappearance.:mellow:

Maybe a tech will see this and answer or fix it.

Edited by Allie Mo, SASS No. 25217
answer

Share this post


Link to post
Share on other sites
17 hours ago, Eyesa Horg said:

Q:  Under the " + Create " dropdown at the top of the page--- What is a "status update" ? This is also an option on the "unread content" menu.

A:  If you go to Profile in the drop down menu, it will be there with all of your other recent posts. You can also add a post there by using the "Write a public message on my own feed" text box.

If you are reading something, I, or anyone else posted, select their name and their profile will appear. Check out my name on a post to see my recent posts and the two "test" posts I made to figure out how it worked.

I'm not sure why this was added. Maybe someone will let us know if they can think of a reason.

Red text by Allie

 

Allie, I think I get the gist of the "public message", however--if I hit the create at the top of the home page and type a "Status" update, where will it post?

On your profile. So when someone looks you up, they will see it. I guess it could be something you want everyone who visits your profile to know. However, it will move down the list as you post other things. Like I wrote, I'm not sure of the point.

Thanks Allie, much appreciated.

Edited by Eyesa Horg
re reply

Share this post


Link to post
Share on other sites

A few things I do like about this, the hover feature, it's easy reading and posting pictures.

Q: Can our signature lines be recouped. On another thread, Misty said she would check it out

Q: And the Quick Navigator is gone, can we get that back?? It made it real easy to go back and forth to the other SASS sites. If you mean the little box on the right of the forums list, I miss it too. Like I wrote earlier, I asked the office staff to have someone monitor this thread. This is something I hope gets restored.

Q: Can our notes be found. I had several notes in the profile section from when I first started. A couple of them were from Driftwood Johnson and J Mark Flint with some  early BP tips. Others were rules interpretations  from PW with examples. Help, tech support!

Jefro:ph34r:

03/11/2017 Saturday: Signatures were restored this morning (last night?).

Edited by Allie Mo, SASS No. 25217
answer, 03/11 update answer

Share this post


Link to post
Share on other sites

On the old Wire, when I opened up a topic that I had already read or commented on it took me back to the end or where I had last read.  This appears to be gone? Thoughts?

I've noticed that too and think it is a bug. (In this case I would consider it something that was broken when the new software was not adequately Regression tested. (Def. "Regression testing is a type of software testing which verifies that software, which was previously developed and tested, still performs correctly after it was changed or interfaced with other software. Changes may include software enhancements, patches, configuration changes, etc")

 I've noticed that if a thread has a star, it works. Circles don't, not just previously read threads, it doesn't work even when I have posted on the thread.

Edited by Allie Mo, SASS No. 25217
answer

Share this post


Link to post
Share on other sites
2 hours ago, Tombstone Tex said:

I know the old wire had a limit on posts per page, I feel like it went up on this one from maybe 30 to 40 posts? why the change? I also noticed that the post # went away. For instance, when someone said "look at post 14 for an answer to your question". That wont be possible anymore or is it a setting on my end in the way I view the wire?

When I was looking around the Administrative Control Panel, I saw that posts per page and topics per page were set to 35 each. I imagine that was also the previous setting as upgrades usually grab previous settings and preferences.

About post number, I noticed that too, when I wanted to refer to one, and don't like it's disappearance.:mellow:

Maybe a tech will see this and answer or fix it.

There are no "techs" to hold out hope to see this and answer or fix. We don't have tech's.... our hosting service doesn't monitor our wire forums. All they do is maintain the software and keep it safe; installing upgrades, etc. The only way to get changes made is through SASS HQ- we communicate to the hosting service and do what we can to facilitate the request.

I will have to contact them and ask them about Post #'s. If we can add them back, we will- but please understand that they are not software developers. Will do the best we can.

As Allie mentioned on another post... I  cant read every thread or post either... if there is something like this that comes up - don't just "hope" I happen to see it. Please reach out to me directly at [email protected]

Misty Moonshine

  • Like 1

Share this post


Link to post
Share on other sites
7 hours ago, Rye Miles #13621 said:

Why can't we get to the Main SASS Home Page like before? No one has answered this question.

The Moderators are volunteers with other interests, we cannot read every post. That is why I created this thread; to ensure questions get answered to the best of our ability.

I do not know why there is no link for it. I never used it anyway. I have a button for it on my Browser's Navigation Bar. You can try that. I have links to My Content, the main forum page, Facebook, Google, SpamBot, Amazon, and many others on mine. It is very efficient for me.

I used it quite a bit, I realize I can have it on my browser's bar but why? It was a lot easier to just go up to the top of the page and click on "Home", oh well, it's not a big deal I just wondered why it was left out. Thanks for the reply.;)

I don't know. Maybe it was an oopsie from poor Regression testing.

Edited by Allie Mo, SASS No. 25217

Share this post


Link to post
Share on other sites

The one thing that I miss, even though it didn't work right on the old version until you got to the second page , is the View First Unread button.

It sure is handy when it is there and works right. 

You can find unread posts by selecting the Activity Tab at the top of a forum. Then select he Unread Content Tab.

Edited by Allie Mo, SASS No. 25217
answer

Share this post


Link to post
Share on other sites
14 hours ago, J.W. Sinclair said:

The one thing that I miss, even though it didn't work right on the old version until you got to the second page , is the View First Unread button.

It sure is handy when it is there and works right. 

The button to the left of the Topic title indicating that there are unread posts in the topic will take you to the first unread post, regardless of the number of pages. That is how it should work. However, I have found it's functionality to be erratic. Sometimes it takes me to the first unread post. Sometimes it take me to the first post, the OP (original post).

Now need to learn to do Red.

Unless you have accidentally clicked the "Source" icon on the far left of a text window, the color icon will be available. If all you can see is the "Source" icon, click it and the other icons will appear.

The color button is the A with a down arrow next to it. It is near the right end of the toolbar, next to "Size." Click the down arrow and the colors will appear. If you want it bold too, that icon is next to the "Source" icon/button.

Edited by Allie Mo, SASS No. 25217
answer

Share this post


Link to post
Share on other sites

I guess that I'm just dense because I cannot see the button of which you speak. If you are in one of the Forums, for example, Wire or Saloon, next to every thread with posts you have not read there will either be a circle or a star. If you click that, it should take you to the first unread post.

And I have no idea what "Now need to learn to do Red." means.  He wants to know how to change the font color.

See my answer in Bart's post.

Thanks, though. 

Edited by Allie Mo, SASS No. 25217
answe

Share this post


Link to post
Share on other sites

Is it just my tablet operating system - android - but the default text size is REALLY small and fine.  I went to my system display settings and upped the size there but it didn't change the font size on the Wire.

Q, Is there a way to adjust the font display size for the whole Wire?

I've looked all over the forum and the only thing I can find is on the bottom right of the window in the window frame. Does your browser have one? Or can you add it to your browser?

If anyone knows of another answer, please post.

Edited by Allie Mo, SASS No. 25217
answer

Share this post


Link to post
Share on other sites

Okay, I figured out the button thing.

You meant before you opened the topic. Yes.

Thanks.

Edited by Allie Mo, SASS No. 25217
answer

Share this post


Link to post
Share on other sites
10 hours ago, Warden Callaway said:

Is it just my tablet operating system - android - but the default text size is REALLY small and fine.  I went to my system display settings and upped the size there but it didn't change the font size on the Wire.

Q, Is there a way to adjust the font display size for the whole Wire?

I've looked all over the forum and the only thing I can find is on the bottom right of the window in the window frame. Does your browser have one? Or can you add it to your browser?

If anyone knows of another answer, please post.

All I have at bottom right is "Mark site read". If you have it, it is below the SASS window, in your lower right browser frame. It is very tiny and to the left of the browser frame's scroll bar. On my browser it is between the tiny magnifying glass and the right scroll bar.

I can zoom the window some but will have to pan some.

Edited by Allie Mo, SASS No. 25217
answer

Share this post


Link to post
Share on other sites

Hey Folks,

Q: Our signatures are back! Yay! However, mine is strung out with spaces between the lines as are some of yours. I'd like to clean it up by removing the spaces. I cannot find the signatures on my profile to edit, add, or delete. If you find them can you post the location and path, please?

Thanks!

Allie

A: See comments farther down in Pat Riot's post.

Edited by Allie Mo, SASS No. 25217

Share this post


Link to post
Share on other sites

Q: My avatar disappeared, can you find it?

A: I think it disappeared because Gravatar was disabled. I enabled it. If your photos can be restored, they may be now. It is possible they are just gone and Gravatar is only active for future use.

Share this post


Link to post
Share on other sites

With our last Forum whenever I accessed it on my Android cell phone, each time I went to a thread I had previously been following the phone would automatically scroll down to the last post I read. In other words, I was  easily able to pick up where I last left off reading.  I never had to scroll through a thread  to find where I last was. With the new Forum this does not happen. I presume as I have made no changes to my phone whatsoever over the course of the last couple weeks it was something the forum software was doing automatically for mobile devices?

If I understand correctly, you are saying that clicking the circle (or star) next to the title of the thread does not take you to the first unread post. If so, I have found that sometimes it works and sometimes it doesn't. It should always take you to the first unread post. I hope this is resolved.

If I am not understanding correctly, please elaborate.

Edited by Allie Mo, SASS No. 25217

Share this post


Link to post
Share on other sites
12 minutes ago, Dantankerous said:

With our last Forum whenever I accessed it on my Android cell phone, each time I went to a thread I had previously been following the phone would automatically scroll down to the last post I read. In other words, I was  easily able to pick up where I last left off reading.  I never had to scroll through a thread  to find where I last was. With the new Forum this does not happen. I presume as I have made no changes to my phone whatsoever over the course of the last couple weeks it was something the forum software was doing automatically for mobile devices?

I'm an android guy.  I found selecting the "date stamp" under the last poster's name ( at right of topic title) it brings up the last post in the topic.

Share this post


Link to post
Share on other sites

I'm not finding a date stamp to the right the last poster's name. It is on the far right of the topic list and only takes you to the very last post. .I never did this on the old forum and it just seem to automatically route whatever thread I was reading to where I needed to start once I came back to that thread without having to scroll down through everything I had already read.

Maybe this is not an option while on my phone but on a desktop computer I would be able to find it?

The option you're are looking for is either a circle or a star (thread you have posted in) to the far left of the screen, left of the thread's title.

On edit... are you referring to the little flag just to the right of the time? I don't see a flag right of the time. 

Edited by Allie Mo, SASS No. 25217

Share this post


Link to post
Share on other sites

On my Samsung Galaxy phone using the mobile version of the wire - on the right side of each topic I see an avatar of the last person who made a post on that topic.  Just under it is a time.  2 min, 2 hrs, 3 dy, etc.  Poke that time and it takes me to the last post.  

On my Samsung tablet, I'm running full website version of the wire.  To the right of each topic is the name of the last person that posted.   Under the name is a time.  Poke the time and it takes me to the last post.

Share this post


Link to post
Share on other sites
On 3/11/2017 at 8:26 AM, Allie Mo, SASS No. 25217 said:

Hey Folks,

Q: Our signatures are back! Yay! However, mine is strung out with spaces between the lines as are some of yours. I'd like to clean it up by removing the spaces. I cannot find the signatures on my profile to edit, add, or delete. If you find them can you post the location and path, please?

Thanks!

Allie

Allie...and Everybody,

To change Signature go up to the top right where your name is to access Profile. Click it. A menu will drop down that shows Profile, etc... DON'T CLICK PROFILE Scroll down to "Account Settings" and click that. When the [age opens look to the left side of the screen and there will be a menu. Click the 4th item down which will be your Signature edit / create page. It takes a moment to open.

Thank you, I only have three menu items and the 3rd Signature. At least I found it!

Allie, the 4 items are:

  • Overview - I counted this one so perhaps there are 3
  • Email Address
  • Password
  • Signature

You are right. I overlooked Overview as it is always selected and highlighted in black. Thanks for pointing that out too! We are a good team. :)

Thank you. :D Just trying to be helpful.

And on that note here's another question:

How do we get rid of the "double spacing" when you hit enter to drop down a line?

The double spacing seems to be an "enhancement" (as we sarcastically called unwanted changes when I worked in IT). In the past, when you hit return/enter, you were immediately below the line above (like I wish for my signature). You had to hit return/enter twice to get that space between rows. I tried clicking the "Source" button and deleting all but the first and last "p" (paragraph code). That only took out all of the carriage returns and made it a string of sentences.

I do not, yet, know how for you to easily fix the double spacing.

I fixed mine by going to my signature, clicking the "Source" button, deleting all of the <p> (start paragraph) and </P> (end paragraph), and spaces between lines. Then at the end of every run together line, I added <br> (break).  Check my signature in the first post; it worked. However, users like me and you should have an easier way than HTML coding. 

I swear, trying to type and edit on here seems like I am dealing with a "WORD" document...annoying.

Anyway, when you say "click on source" do you men the "Code" button on the header of the post? It looks like this - < > 

No, the option I used is on the far left of the text box tool bar and is labeled "Source."  I'm not sure what < > is good for. I tried keying br inside the text box it opened. The result looked like a the box a quote shows in, only with br as the text.

I guess I do not have that "Source" button. I guess if the folks that handle our service read these items maybe they can fix them.

Thank you Miss Allie.:)

This is why the Signatures are all spaced out... 

By the way, I am really stoked that our signatures are back :DB):D

Edited by Pat Riot, SASS #13748

Share this post


Link to post
Share on other sites

It shows my post total as less than half of what it was. Why's that, and how did it pick the current number?

I have no idea. Maybe someone who knows will answer. I don't know how many I had before, so mine may be incorrect too.

Edited by Allie Mo, SASS No. 25217

Share this post


Link to post
Share on other sites

Where does it show you have a new message? Is there some kind of message alert?

 

Mackenna

On the left of your name, on the top right of every window, is an envelope. If you have messages, a red number of messages should show there.  If you want an email notification and are not getting them, go to the drop down menu next to your name and select account settings. Then, on the right side of the window, select Notification settings. Read the Notification options and select those you want. Click the Save button.

Share this post


Link to post
Share on other sites

I just scrolled through all the questions again and no one asked why the size is so limited on posting photos at 51,6 kb so I will ask:

What is the reason for the small size of photos that can be posted from ones personal files?

Reason, I can only guess that it is a software default.

It appears that it's still 51.2K. Oh well... One of the issues I see with such a restriction is if you don't have editing software that will shrink a photo to that size you would still need to put it in an online service to post it. One way that you can do this on a smart phone is to email the photo to yourself and shrink it to send it and then post it but that is kind of a pain.

Is there any way this can be increased or could it be another issue of storage or bandwidth limits?

I think I can increase it. It is very easy to use and find settings on the Admin Control Panel now.

Not complaining, just asking :D I think it's great that we have that ability now.

Edited by Pat Riot, SASS #13748

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.