Jump to content
SASS Wire Forum
Allie Mo, SASS No. 25217

Q&A on New Forum Software

Recommended Posts

PREVIEW?

Howdy.

As a confirmed Luddite I am having a few growing pains with the new software.

I don't seem to be able to find the ability to preview a post before I send it. There is a Preview icon, page with a magnifying glass, to the far right of the text box tool bar.  I think Preview is its intent.

I have always found this a very useful feature, because I like to edit my post before I send it.  I too liked the old way.

You all know I tend to get blabby at times and I need to make sure my spelling is correct and see that I am saying what I need to say.  I always see my mistakes after the Reply has posted, why should you be different. That was a joke.  :lol:;)

The Preview was a great feature that allowed me to do that.

Am I just not finding it, or is Preview gone?

If it is gone, I would really like to see it back.

Tried to preview this post too, could not do it before sending. Let us know if the Preview icon meets your needs. However, it seems to be part of the new version of the Software, which can't be easily changed like User Preferences and Settings.

Thanks

WAIT! STOP THE PRESSES.I should have read your entire message before trying to reply. Lesson learned. Thank you!

I just found the teeny tiny preview button at the upper right of the tool bar.

You hit the teeny, tiny, microscopic preview button that looks like a teeny, tiny magnifying glass over a teeny, tiny sheet of paper.

Then you hit the X that shows up on the far right to return to editing mode.

Maybe the preview button could be made a little bit bigger or more descriptive so those of us who are half blind will see it better?.It is basically the same size as the other buttons/icons/tools. Now that you know where it is, I doubt it will be a problem for you. BTW, thank you for bringing this up so everyone can learn from it. 

Gripe, gripe, gripe, gripe.........I have them too. However, the Administrator "Control Panel" is much more user friendly than it was in the past. I feel like I am up-to-speed, or nearly so, now. I'm sure y'all will be soon.

Edited by Allie Mo, SASS No. 25217

Share this post


Link to post
Share on other sites

Click on the search icon with a blank search box. "Member Search" is to the right of "Content Search". Well, of course that is where it is. :blush:

I'll never forget the day I helped Allie Mo! LOL! :wub:

P.S. Thank Sutter Lawman and Tully Mars for coming to Winter Range for me and we're even. I will try. I need to shoot WBAS ASAP as State is next month. I should see them then.

Edited by Allie Mo, SASS No. 25217
  • Like 1

Share this post


Link to post
Share on other sites

In the previous version there was a button just to the right of each topic title hat would allow you to preview the first, last and if there were any unread posts the first unread post. made it easy to find the first unread post for any topic rather than opening the topic and then having to scroll all the posts to find the ones you haven't read. Any chance of getting a similar feature back???

Hi Dave, IIUC, they are still there. You need to "hover" your curser over them, then click your choice.  The dot or star on the left, should take you to the first unread post. However, I'm not sure it consistently works. Keep trying and let us know what you find.

Thanks That worked.

Edited by Sedalia Dave

Share this post


Link to post
Share on other sites
17 hours ago, Allie Mo, SASS No. 25217 said:

Hi Folks,

Q: Has anyone found the searchable "members" list?

I think what it's called now s the "Online User's List". At the top of the main page just below the "BROWSE" tab there is a line of tabs that start with "Forums". The 4th one over is "Online User's List".

Nope...That just shows who is on line or when someone was on line and what posts they made. Handy for tracking down a post that someone made but this is not an alphabetized list like the one we had before. I guess the Online List is okay if you are a stalker. I have never figured out why forums have this feature. :wacko:

See the preceding post by Rattlesnake Slim for the answer.

But that isn't the listing that you were looking for...was it?

Edited by Pat Riot, SASS #13748

Share this post


Link to post
Share on other sites

Here is another Question:

What is with the coloration of this forum, can it be changed or enhanced?

The dark blue and white are fine. But everything else is subdued or to light to differentiate Tabs from Informational Words. Look up at the tabs for Forums, Calendar, Staff, etc. There is no color difference or outline to them. It's even worse on smart device. If you go to other forums like The High Road, Firing Line, AR-15, Smith & Wesson there are different colors and definite outlines for tabs that are the same color. I know that I have seen many complaints in the past few months about how light this forum appears and there is no way to enhance it on your own device or PC. I also know that giving custom options burns up bandwidth / memory but enhancing what exists would really help. All the hues of blue are too light.

In another life, when I was designing interfaces, I read that blues on computer screens are calming and best for visibility. I have cataracts and sometimes can barely read the pages. (I think they move around.) I just raise the percentage in my browser window frame. I think you should try that.

Edited by Allie Mo, SASS No. 25217

Share this post


Link to post
Share on other sites

ON BEHALF OF WIDOWMAKER HILL in another thread: (paraphrasing) - you can't copy and paste while going between threads... No you can't, nor could you in the old version. However, if you select Quote, you can copy from that window and paste in the new window.

"Why is there a "Community Reputation" score that you see when you go to PM someone"? Because some customer convinced a developer/programmer/manager who works for the software company that sufficient users wanted it that it would be worthwhile to add. At least that is the way things are supposed to work in that profession.

Several of us explained that this is due to the "Likes" one gets. BUT to add to his question: Couldn't the memory and bandwidth that is used to track this be used for something else? The same goes for the "Leader Board" We aren't a bunch of kids with self esteem issues. Possibly. However, this was not just a SASS upgrade and the provider has many customers who would be affected by a new version. I doubt that they would modify their program because one person wanted it. It is possible it is merely a preference that can be easily modified by the Admins. I don't know. If I see it I will let you know.

That leader board space could be used for the Members List.

Some folks do like the "Like" button so not sure it should go away. Perhaps the term "Community Reputation" could be dropped?

The "Leader Board" comment was purely my own. I haven't seen any complaints about it. I just think that board might be a resource that could be used for something else.

Edited by Allie Mo, SASS No. 25217

Share this post


Link to post
Share on other sites

It appears that sign in security is currently non existent. User names and passwords should be sent over a secure HTTPS connection. As far as I can tell the new wire forum does not do that. 

If they are indeed un-encripted that is kind of a glaring security hole that really needs to be fixed.

Agree!

Edited by Allie Mo, SASS No. 25217
  • Like 1

Share this post


Link to post
Share on other sites
42 minutes ago, Allie Mo, SASS No. 25217 said:

Eureka!

I found it. The setting that was causing the double spacing. I selected single spacing with carriage return.

Wahoo...You found it and fixed it! Thank you so much :D:D:D

 

I was just posting and noticed it so I came in here to Thank You ;)

Share this post


Link to post
Share on other sites

I keep getting a popup window asking if I want to get notifications from this site.  The selection options are “Always receive notifications” and “Not Now”.  If I select “Not Now”, it goes away and comes back as soon as I change pages.

Can I make it go away permanently without selecting “Always”?

Share this post


Link to post
Share on other sites
6 hours ago, Checotah said:

I keep getting a popup window asking if I want to get notifications from this site.  The selection options are “Always receive notifications” and “Not Now”.  If I select “Not Now”, it goes away and comes back as soon as I change pages.

 

Can I make it go away permanently without selecting “Always”?

 

Go to the top of the page and click on the bell shaped button. Then click on the "Notification Settings" option in the top right of the window. You can then edit notifications. Be sure you scroll all the way to the bottom as there are two sections with separate save buttons.

Share this post


Link to post
Share on other sites

Allie, Did you remove the "Like" button from my posts? Not complaining, just asking. I had thought that by removing the "like" feature overall and perhaps the Leaderboard might have meant getting other features that could be used, like the Member List or perhaps larger photos. But I can see from some of your other posts and my experience with packaged maintenance and time keeping software that this is probably not the case.

 

You do not see a like button on your own posts. See Eyesa's following post.

 

Thanks. I kind of figured that, except when I go to Account Settings and scroll down to the second set of controls at the very bottom there is a selection for your "Like" settings. These settings do not work because they are "locked by the Administrator". Perhaps an "Administrator" locked them due to a comment I made in another post? Not a biggy. Just curious.

 

I thought that maybe now I am "Un-like-able"....Hahaha  :lol: :D 

Edited by Pat Riot, SASS #13748

Share this post


Link to post
Share on other sites

Pat---Your "Like" button is still there, it just doesn't tell you who likes you anymore.

 

I sure wish it did, like Facebook does.

 

Our site used to also, it is nice to know who.

Edited by Eyesa Horg
add text
  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, Sedalia Dave said:

Go to the top of the page and click on the bell shaped button. Then click on the "Notification Settings" option in the top right of the window. You can then edit notifications. Be sure you scroll all the way to the bottom as there are two sections with separate save buttons.

 

Tried that, to no avail.  Set all "notifications" to "no", but still get the window prompt when I change pages.  Even signed out, closed browser, then reopened and signed back in.  Up she pops.

I wish I could help. It reminds me of the window I see asking me to change my browsing options (all sites, not just SASS). IIRC it asks about change or ask me later. This seems to be a personal setting, not universal as only you have reported it.  Following is a screen print of my Notification Settings and I do not see what you see. Try setting yours like mine Your screen will not be exactly like mine due to my "super powers." ;)  w8AG6oFp61q7gAAAABJRU5ErkJggg==

Edited by Allie Mo, SASS No. 25217

Share this post


Link to post
Share on other sites
2 hours ago, Checotah said:

 

I wish I could help. It reminds me of the window I see asking me to change my browsing options (all sites, not just SASS). IIRC it asks about change or ask me later. This seems to be a personal setting, not universal as only you have reported it.  Following is a screen print of my Notification Settings and I do not see what you see. Try setting yours like mine Your screen will not be exactly like mine due to my "super powers." ;) 

 

I set mine even more restrictive, to no notifications at all.  Did follow the "learn more" link, which took me to Mozilla's page about Web Push.  When I looked at my Firefox notifications settings, there are no websites allowed.  According to the instructions, I can block a site, but I think only if it is listed in the first place.

 

If I'm the only one having this problem, and it isn't an option on the SASS site to turn off, I'll just live with it.

 

Thanks to you and Sedalia Dave for the help.

 

EDITED to add screen shot.

popup.png

Edited by Checotah

Share this post


Link to post
Share on other sites

The only "Notification" pop-up I get is when there is one. IE: a red flag will also pop up above the bell at the top of the page, The notifications are usually that I was quoted or liked :wub:.

Share this post


Link to post
Share on other sites

Aliie Mo, below is a screen shot that I took of the Notification Settings that I mentioned earlier. It's locked by "The Administrator. This is why I thought "Likes" were disabled.

 

Never Mind. I couldn't figure out how post it and I don't have time right now. Maybe I can figure it out later after work.

 

Edited by Pat Riot, SASS #13748

Share this post


Link to post
Share on other sites
19 hours ago, Checotah said:

 

I set mine even more restrictive, to no notifications at all.  Did follow the "learn more" link, which took me to Mozilla's page about Web Push.  When I looked at my Firefox notifications settings, there are no websites allowed.  According to the instructions, I can block a site, but I think only if it is listed in the first place.

 

If I'm the only one having this problem, and it isn't an option on the SASS site to turn off, I'll just live with it.

 

Thanks to you and Sedalia Dave for the help.

 

EDITED to add screen shot.

popup.png

 

Try this

Quote

Go into about:config and set dom.webnotifications.enabled to false

 

Share this post


Link to post
Share on other sites

Topic: Likes

 

  1. You cannot see your own Like button, as you may not like your own posts.
  2. I found the settings (by group) that allow you to see who liked posts. We, who use Facebook, always see who liked our posts there. So, I thought we should here and I changed all of the groups' settings to see who likes our posts.
  • Like 3

Share this post


Link to post
Share on other sites

Allie Mo needs your help!

 

Can any of you see a link to the Guidelines which may now be called Terms & Privacy Policy? I can't. I do find them on the Admin site under Registration.

 

If you find it, let me know where, pretty please.

 

Thanks!

 

Allie

 

PS I sent a message on the Admin site. The last one I sent wasn't answered.

Share this post


Link to post
Share on other sites

Appears to be gone-- The SASS Marshal from the top of the page must have taken it with him;)

Share this post


Link to post
Share on other sites

Is there a way to search just one forum?  That is, Wire, Classified, or  Saloon.

I can't find it, if there is. I did a search and more than one forum's results were displayed.

 

If anyone else figures this out, please post the answer in this thread.  

Edited by Allie Mo, SASS No. 25217

Share this post


Link to post
Share on other sites

I am unable to get to the area in the Forums to turn on "view signatures."  My name (alias) does not appear at the top of the Forums forms (pages).  I have signed out and signed in again, hoping to reset (reboot my sign-in) the forms...this did not work.

Please advise.

Cat Brules

As you are in the Group Members, you should have the same features as all members. I don't know why you cannot see your alias and avatar in the far upper right of the forum page. Did you restart your computer? If not, try that.

 

I checked your settings and View Signatures was already activated.

Edited by Allie Mo, SASS No. 25217

Share this post


Link to post
Share on other sites
On ‎3‎/‎25‎/‎2017 at 9:59 AM, Warden Callaway said:

Is there a way to search just one forum?  That is, Wire, Classified, or  Saloon.

I can't find it, if there is. I did a search and more than one forum's results were displayed.

 

If anyone else figures this out, please post the answer in this thread.  

 

I find that when I click on the search window and enter my text it automatically sets the search at the right level. If I am in a thread it is sleected to search "This Topic". However if I want to expand it to the current forum (e.g. SASS wire), I jsut click on the dropdown box and change it from topic to forum.

 

Likewise if I am in the SASS Wire, the search defaults to "This Forum". I can expand it to all content by once again clcking on the drodown box.

 

The only thing I havent been able to see is how to set up a seach to only search two forums (eg Wire and Saloon). From what I can see you can search in a single thread, a whole forum or the whole site.

 

Thank you so much. :)

Edited by Allie Mo, SASS No. 25217

Share this post


Link to post
Share on other sites
23 hours ago, Cat Brules, SASS #14086 said:

I am unable to get to the area in the Forums to turn on "view signatures."  My name (alias) does not appear at the top of the Forums forms (pages).  I have signed out and signed in again, hoping to reset (reboot my sign-in) the forms...this did not work.

Please advise.

Cat Brules

As you are in the Group Members, you should have the same features as all members. I don't know why you cannot see your alias and avatar in the far upper right of the forum page. Did you restart your computer? If not, try that.

 

I checked your settings and View Signatures was already activated.

 

I do not have Internet access out here where I live; I use my iPhone.  I've turned the phone on and off, logged out and back in to the SASS application, etc., so short of dancing naked around the campfire, waving a spear and burning chicken feathers, I guess I'm stuck.

:-(

 

 

 

Share this post


Link to post
Share on other sites

I do not have a phone that is smarter than me (iPhone). So, I can't help you there. I hope someone else who uses one will be able to do so. It sounds like you are in the "full screen" mode; meaning you do not see everything we do. Does your phone have an "esc" (escape) key? If so, press that, when you are viewing a SASS Forum Window, and it may take you to the screen that has borders and the other things we see that you are missing.

 

Help! Any iPhone gurus out there, please help us with this.

Share this post


Link to post
Share on other sites
On 3/29/2017 at 4:13 PM, Allie Mo, SASS No. 25217 said:

I do not have a phone that is smarter than me (iPhone). So, I can't help you there. I hope someone

 

Help! Any iPhone gurus out there, please help us with this.

I am no iPhone "guru", but with the new Wire you cannot see signatures. You are also limited in other ways, like;

You can't access "full screen mode".

You only see a person's alias and avatar in posts.

No signatures appear.

Going between forums is a little cumbersome.

Posting a properly sized photo is a PITA "if" you hold your mouth right and say the proper cuss words it is possible...I did it once, haven't been able to since and finally just gave up.

The tool bar only has fonts options for; Bold, Underline, Italics - not to be cunfused with those nice folks in the Mediterranean, Smileys, Link function, and a very poor magnifier.

 

I guess the thing that would fix Cat's issue would be if "full version" were accessible, like on the old Wire...well, it would fix his iPhone issue. I can't help with all the others he has :D

 

By the way, this post was done on my iPhone. If I didn't have PC or my Chromebook access the new Wire would be a great disappointment if I only had an iPhone available.

 

by the by the way, I am lovin' the new Wire on my other devices.:)

 

  • Like 2

Share this post


Link to post
Share on other sites
On March 31, 2017 at 6:21 AM, Pat Riot, SASS #13748 said:

I am no iPhone "guru", but with the new Wire you cannot see signatures. You are also limited in other ways, like;

You can't access "full screen mode".

You only see a person's alias and avatar in posts.

No signatures appear.

Going between forums is a little cumbersome.

Posting a properly sized photo is a PITA "if" you hold your mouth right and say the proper cuss words it is possible...I did it once, haven't been able to since and finally just gave up.

The tool bar only has fonts options for; Bold, Underline, Italics - not to be cunfused with those nice folks in the Mediterranean, Smileys, Link function, and a very poor magnifier.

 

I guess the thing that would fix Cat's issue would be if "full version" were accessible, like on the old Wire...well, it would fix his iPhone issue. I can't help with all the others he has :D

 

By the way, this post was done on my iPhone. If I didn't have PC or my Chromebook access the new Wire would be a great disappointment if I only had an iPhone available.

 

by the by the way, I am lovin' the new Wire on my other devices.:)

 

 

I guarantee the phone is not smarter than we are.   What you're describing, above, are the same issues I'm experiencing.  I see the full screen alright.....all that is available.  

Share this post


Link to post
Share on other sites

How to get rid of the prompt asking for notifications.

 

If you have clicked on the little bell and selected "Notification Settings in the top right of the popup window and unchecked everything and chose to save those selections twice. Once for the top section and once for the bottom section; then keep reading otherwise do the above first.

 

FIRST and most importantly... There is no one size fits all answer.

 

Because there are way too many possible browser and operating system combinations to give specific instructions for every one;

 

All you have to do is perform a search like this 

 

"Stop browser notifications (insert your OS) (insert your browser)"

 

For example "Stop browser notifications Safari Mac OS X"  or "Stop browser notifications Windows 10 Firefox"

  

You will find the answer that applies to your specific setup.  Just follow the instructions.

 

  • Like 1

Share this post


Link to post
Share on other sites
On 4/1/2017 at 0:23 PM, Cat Brules, SASS #14086 said:

 

I guarantee the phone is not smarter than we are.   What you're describing, above, are the same issues I'm experiencing.  I see the full screen alright.....all that is available.  

Something that just dawned on me earlier when I was looking at a motorcycle forum on my iPhone, and I know this really doesn't help, Cat, but at least SASS didn't opt for Tapatalk for their smart phone forum access.

 

You think you're limited now? Tapatalk downright sucks.

 

SASS, please don't get involved with Tapatalk...please...

Share this post


Link to post
Share on other sites

I'm not receiving notifications via e-mail.  I've gone to account settings, and everything is turned on... including all the e-mail options at the bottom of that settings page... and I get the notification red flag up by the bell and a pop-up at the bottom of the browser window... but I'm not receiving anything at all my e-mail.  I've check the online junk folder, and my Outlook client junk and McAffee spam folders, nada.  Help?

 

-Chris

Hi Chris,

1. If you didn't check Outlook's SPAM folder for you on their server, do so. If SASS messages are there, loosen your SPAM setting and add sasswire@sassnet.com to your White Mail list there. Also add it to your PC's address book.

2. As a mass of people aren't reporting this, it is likely to be your personal settings here or the things listed in No. 1. I get email notifications with the following settings.

  • Go to Settings, Account Settings in the drop-down menu next to your name.
  • On the right, under Other Settings, select Notification settings.
  • Check the first box for "Send me news and information.
  • Under Method to use for Content I Follow Automatically, select A notification when new content is posted.
  • Under Notification Preferences, if desired check the first and last box.
  • Click the Save button.

 

Let me know if it works.

 

Edited by Allie Mo, SASS No. 25217

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.